1 Reply Latest reply on Mar 22, 2019 8:40 AM by asajm

    Vendor firmware tool upload fails at 5%

    carmos Lurker

      In vCenter 6.7 u1, when selecting "cluster" and then "updates/Host Updates": Im prompted to "Download vendor firmware tool" ("Dell R440 vSAN Ready", "perccli_vmware ...zip"). I downloaded the file displayed after selecting "Enter your own location".  I selected the file and clicked "open", progress bar stops at 5% and a red bar with a exclamation point is shown. I re-downloaded and tried with a new file, same result. Unpacked the VIB and tried uploading in VUM, and got the error "Cannot upload file, because it is an invalid package".

       

      Info about system:

      System is completely offline and will stay that way, no temporary connecting just for troubleshooting etc.

      4 x Dell R440 VSAN ready nodes, ESXi 6-7u1 installed with latest Dell ESXi-ISO (10302608)

      vCenter 6.7 u1 installed on external ESXi, different version Dell but with the same Dell ISO-image.

      vSAN configured, HCL DB updated. vSAN health check is OK, except for indicating that the vendor tool is needed to determine firmware version on: "(LSI Logic) Dell HBA330 adapter"

       

      - Deployed 2 ESXi updates on the cluster with no issues

      - Tried a restart of vCenter

      - Tried the upload 10+ times in total, same result every time