9 Replies Latest reply on Mar 22, 2019 12:56 PM by CharlesToro

    vCenter 6.5 patching

    CharlesToro Novice

      Hi,

       

      I am trying to patch vCenter server 6.5 Appliance upgraded from vCenter 5.5. Upgrade was done some time back and never been patched. The current version running on the server is Build Number 5973321. The default Update Repository URL is set to  https://vapp-updates.vmware.com/vai-catalog/valm/vmw/8d167796-34d5-4899-be0a-6daade4005a3/6.5.0.10000.latest/

      But when I tried “Check update” ---> “check repository “  it says “Latest updates already installed on vCSA, nothing to stage/install

      Then I tried downloading latest patch file (VMware-vCenter-Server-Appliance-6.5.0.23100-11347054-patch-FP.iso) and mounted it to the appliance by going in to the VMware host which the vCSA is running.

      Then I tried “Check update”--->“ check CDROM”. Still it says “Latest updates already installed on vCSA, nothing to stage/install

      Why is this behavior. The license used is VMware Essential. Am I doing some thing wrong here?

       

      Thanks

      Charles