2 Replies Latest reply on Apr 15, 2019 10:08 PM by 39ra39

    About version compatibility of vSphere

    39ra39 Lurker

      Please tell me whether vSphere Client 4.1 and 5.5 are compatible.