0 Replies Latest reply on Feb 25, 2019 9:30 AM by saswatipatanaik

    I have performed upgrade on vcenter PSC from 6.5 to 6.7 . ... when i attempted to upgrade the tenant vcenter from 6.5 to 6.7, it throws  this pre check error: "Platform Services Controller version 6.5 is not compatible with vCenter Server version 6.7...Pl

    saswatipatanaik Lurker

      I have performed upgrade on vcenter PSC from 6.5 to 6.7 . ... when i attempted to upgrade the tenant vcenter from 6.5 to 6.7, it throws  this pre check error: "Platform Services Controller version 6.5 is not compatible with vCenter Server version 6.7...Please upgrade first your Platform Services Controller to version 6.7 and then upgrade vCenter Server.." Whereas my PSC is already running in 6.7... I did reboot the tenant,PSC and ESXi host on which they both are residing... no luck