1 Reply Latest reply on Feb 7, 2019 10:53 AM by a.p.

    Upgrade build 2494585 to Build 3620759?

    J1Jones Lurker

      Hi,

       

      I want to upgrade my ESXi 6.0.0 Build 2494585-A00 to a 6.5 version. I guide I'm following says to need to upgrade my update my VCSA before my ESXI. So is it okay to go from build 2494585 to Build 3620759? Is it safe to go from 2494585 build to 3620759? I new to this and still learning, here the commands:

      esxcli network firewall ruleset set -e true -r httpClient

      esxcli software profile update -p ESXi-6.0.0-20160302001-standard -d https://hostupdate.vmware.com/software/VUM/PRODUCTION/main/vmw-depot-index.xml

      esxcli network firewall ruleset set -e false -r httpClient

       

      After doing this to should be able to continue the process of updating to a EXSi 6.5 version build.......

       

       

      Thanks

        • 1. Re: Upgrade build 2494585 to Build 3620759?
          a.p. Guru
          Community WarriorsUser ModeratorsvExpert

          Regarding ESXi itself, there's no need to update the host to a later 6.0 build, if you what to upgrade it to 6.5 anyway. You can do this directly.

          Please remember, that in case the host is managed by vCenter Server, you'll have to upgrade vCenter Server first.

          For interoperability, and upgrade paths, see VMware Product Interoperability Matrices

           

          Ensure that your host is supported by the ESXi version/build you are going to install!

          Depending on your hardware, you may need to use a vendor customized ESXi build for the upgrade!

           

          André