4 Replies Latest reply on Apr 8, 2019 2:27 AM by Poom22

    UAG v3.4 - Cant change SecurID settings "Failed to set adapter configuration" anyone got round this?

    Poom22 Novice

      Hi all

       

      I am Trying to edit my ( valid )  RSA SecurID settings on UAG and I get this "Please enable the authentication method "  or " Failed to set adapter configuration. A SecurID connectivity or configuration error has occurred. "

       

      I have tried disabling the authentication method in Horizon settings then disabling the RSA SecurID completely in authentication settings but this doesn't help

       

      Has anyone got around this without completely redeploying? This seems a dangerous glitch as i cannot even clear node secret and save

       

      Someone got similar here : How to disable an authentication method  and here How to disable X.509 Authentication in UAG 3.0 and got round it via deleting things from JSON and re-enabling, though I cannot find the same True/false setting for the RSA, I tried to delete all the config for RSA in my Json but it just errors on re upload

       

      The logs dont show me anything I can understand