2 Replies Latest reply on Feb 5, 2019 5:53 PM by nancyz

    Macbook user unable to use VMware fussion

    Prasanjitpp Lurker

      Screen Shot 2019-02-05 at 8.13.16 PM.pngi am unable to use VMware fussion any version the same error is occuring whenever i am installing it on my MACbook Air kindly any one help me and assist me what should i do to recover this problem

        • 1. Re: Macbook user unable to use VMware fussion
          wila Guru
          Community WarriorsUser ModeratorsvExpert

          Hi,

           

          After clicking OK on that screen, can you go to the menu and create a small dummy VM?

          Eg. File -> New -> "Create a custom virtual machine" -> Continue -> Continue -> Continue -> Continue -> Finish -> Change name to something like "Temp" -> Save.

           

          It will try to start that VM, you can stop/close it.

          If you open up VMware Fusion again after the steps above do you still get the "File not found" error?

           

          --
          Wil

          | Author of Vimalin. The virtual machine Backup app for VMware Desktop Products
          | Vimalin : Automated backups for VMware Fusion and VMware Workstation Professional
          | More info at https://www.vimalin.com
          | Twitter @wilva
          | VMware Wiki at http://www.vi-toolkit.com
          • 2. Re: Macbook user unable to use VMware fussion
            nancyz Hot Shot
            VMware Employees

            Hi Prasanjitpp ,

             

            Did you fresh install Fusion or upgrade it? Would you please click Window -> Virtual Machine Library, and check if there is a icon of deleted VM? If YES, please delete the vm and see if this problem still exists.