1 2 Previous Next 15 Replies Latest reply on Feb 27, 2019 1:31 AM by HassanAlKak88

    Deploying a secondary PSC + VCSA appliances joinning existing SSO domain

    VincentGuy Novice

      Hello everyone,

       

      We are trying to deploy an external Platform Service Controller + VCenter on a secondary site joining an existing SSO domain.

       

      However, on the existing domain the password policy has been set to not require a special character, the administrator account does not have one, and when we get to stage 2 of the deployment scenario, configuring the newly deployed PSC, we cannot proceed as the password policy is enforced with a special character.

       

      We have tried the GUI and CLI install with same result.

       

      We are trying to deploy a PSC + VCSA on v6.5.0 U1c

      We have an existing PSC + VCSA on v6.5.0 U1c and SSO domain with an admin password that does not have a special character.

       

      Has anyone encountered this issue? Is there a way to force the use of our existing password?

       

      Thanks in advance for your input.

       

      Vincent

        1 2 Previous Next