1 Reply Latest reply on Jan 15, 2019 5:51 AM by HarishV

    VMWare Installation

    123Ganesh123 Lurker

      Have already installed and worked on VMWare in this machine. This has been un-installed unexpectedly by someone.

      Now trying to install it again but receiving the below exception. Please help on this.

       

      "Setup failed to generate the SSL Key necessary to run VMWare Server. Click OK to cancel this installation"

       

      Googled this and tried the below suggestions:

      Rename the OPENSSL.EXE and then try installing it again.

       

      Found that file in "C:\Windows\Prefetch\" , renamed it and tried installing but again same exception.

        • 1. Re: VMWare Installation
          HarishV Hot Shot
          GS Skyline Support Skyline Community 2/2VMware Employees

          Hello Ganesh,

           

          Thank you for your post.

           

          From the post, I can understand you are having an issue related to SSL Key when you are trying to install a VMware product.

           

          If it is not related to Skyline appliance I would request you to use the correct forum to post your query to get more relevant solutions.

           

          Please let me know if you have any questions.