4 Replies Latest reply on Jan 15, 2019 8:59 AM by LukaszDziwisz

    Horizon Client on appstack

    LukaszDziwisz Enthusiast

      Hello Everyone,

       

      Did anyone try to install Horizon Client in the Appstack. It looks like it will get installed, creates a shortcut on desktop and then Install Fails every time. If I open my packaging machine (not in provisioning mode) it works just fine. It is only when I want to package it.

       

      Any help would be much appreciated.

        • 1. Re: Horizon Client on appstack
          SchwarzC Enthusiast

          Are you doing an update or a fresh installation?

          • 2. Re: Horizon Client on appstack
            sjesse Expert

            Why do you want it in an app stack? I think we tried originally, but then decided to just put in the parent images. I couldn't think of anyone we would have that we would want to restrict access to that application since they already are using the client to connect.

             

            There used to be a blog article I references, but I can't find it any more, which explained troublesome applications and I believe the horizon client was one of them.

            • 3. Re: Horizon Client on appstack
              schepp Virtuoso
              User Moderators

              Hi,

               

              what Versions are you using?

               

              I have the Horizon Client 4.9.0 packaged with AppVolues 2.14.

               

              Only thing was I wasn't able to put it in the "basic apps" Appstack. I had to put it in a seperate, Horizon Client only appstack

              • 4. Re: Horizon Client on appstack
                LukaszDziwisz Enthusiast

                I need this to be on an Appstack because I use it to direct connect to my image if I need to update it. RDP appears to be funky in many times and also sets my Sound volume to 100% all the  time. If I use client I can preset it to for example 10 and it persists for clones.

                 

                I opened a ticket with VMware on it and it appears that the problem is AppVol agent version 2.15. Once we downgraded agent to 2.14 it worked like it supposed to.