2 Replies Latest reply on Jan 9, 2019 5:24 PM by chrischrischris

    The 'Get-PatchBaseline' command was found in the module 'VMware.VumAutomation', but the module could not be loaded

    chrischrischris Enthusiast

      Hi all,

       

      I'm running into this error:

       

      pwsh >  Get-PatchBaseline

      Get-PatchBaseline : The 'Get-PatchBaseline' command was found in the module 'VMware.VumAutomation', but the module could not be loaded. For more information, run 'Import-Module VMware.VumAutomation'.

      At line:1 char:1

      + Get-PatchBaseline

      + ~~~~~~~~~~~~~~~~~

      + CategoryInfo          : ObjectNotFound: (Get-PatchBaseline:String) [], CommandNotFoundException

      + FullyQualifiedErrorId : CouldNotAutoloadMatchingModule

       

      Name                       Value
      ----                       -----
      PSVersion                  6.1.0
      PSEdition                  Core
      GitCommitId                6.1.0
      OS                         Darwin 17.7.0 Darwin Kernel Version 17.7.0: Fri Nov  2 20:43:16 PDT 2018; root:xnu-4570.71.17~1/RELEASE_X86_64
      Platform                   Unix
      PSCompatibleVersions       {1.0, 2.0, 3.0, 4.0...}
      PSRemotingProtocolVersion  2.3
      SerializationVersion       1.1.0.1
      WSManStackVersion          3.0

       

       

      Any suggestions?

       

       

      Thanks!

       

      -Chris