8 Replies Latest reply on Jan 5, 2019 12:42 PM by patrick990

    VMware Player silent installation doesn't work

    patrick990 Lurker

      Hi,

       

      I am trying since 5 hours to silently install the vmware player and it don't works. I've tryed many different parameters. the *.log file says:

       

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Adding PRODUCTLANGUAGE property. Its value is '1033'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Adding REBOOT property. Its value is 'ReallySuppress'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Adding EULAS_AGREED property. Its value is '1'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Adding INSTALLDIR property. Its value is 'C:\Program Files (x86)\VMware\VMware Player\'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Modifying AUTOSOFTWAREUPDATE property. Its current value is '1'. Its new value: '0'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Modifying DATACOLLECTION property. Its current value is '1'. Its new value: '0'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Modifying DESKTOP_SHORTCUT property. Its current value is '1'. Its new value: '0'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Adding ADDLOCAL property. Its value is 'ALL'.

      MSI (s) (A0:00) [20:12:00:791]: PROPERTY CHANGE: Modifying COMPONENTDOWNLOAD property. Its current value is '1'. Its new value: '0'.

      MSI (s) (A0:00) [20:12:00:791]: Note: 1: 1708

      MSI (s) (A0:00) [20:12:00:792]: Product: VMware Player -- Installation failed.

      Erfolg- bzw. Fehlerstatus der Installation: 1639

       

       

      Parameters are:

      VMware-player-15.0.2-10952284.exe /s /l "vmware.log" /v /qn REBOOT=ReallySuppress EULAS_AGREED=1 INSTALLDIR="%ProgramFiles(x86)%\VMware\VMware Player\" AUTOSOFTWAREUPDATE=0 DATACOLLECTION=0 DESKTOP_SHORTCUT=0 STARTMENU_SHORTCUT=1 ADDLOCAL=ALL REMOVE="" COMPONENTDOWNLOAD=0

      It doesn't matter if I'm running it with quotes (") or without, in admin mode, or not. Even just the minimal properties don't work.

       

      Tryed also:

      REBOOT=R

      EULA_AGREED=1

      EULA_AGREE=1

      [...] /v "/qn [...]"

      [...] /v/qn "[...]"

      [...] /v/qn [...]

      PROPERTIE="in_quotes"

      PROPERTIE="just_strings_in_quotes"

      and so on...

       

       

       

      I've really tried everything. Do anyone see the failure?

       

      Can anyone help me please?

       

      Yours.