4 Replies Latest reply on Dec 17, 2018 7:10 AM by FB_stefan

    VSphere 6.5, cannot see files when using WinSCP, i do see them with "ls -a" command via putty.

    FB_stefan Novice

      Dear readers,

       

      I have 2 ESXi hosts running 6.5 and i have a VCenter appliance running 6.5 as well.

      I have, so far, only local storage, which i have already used for installing a number of VM's.

       

      SSH service is running on both hosts and i can connect via putty and WinSCP.

      WinSCP is something i have used to upload ISO files, because using the webinterface is very unreliable.

       

      At the moment, i want to download a certain VM from a host using WinSCP.
      I can browse all VM's via putty, but not the one i want to download, unless i type "ls -a".

      NOw that by itself is not so alarming yet, but this does seem to cause the situation i cannot browse it via WinSCP. While i can see the other VM's via WinSCP.

       

      I have tried migrating it, tried renaming it (and then migrating it again) i have tried cloning it, nothing seems to solve this.


      It is not a critical thing, but i really want to download the VM folder via WinSCP because i need to reinstall the whole VMware environment and i do not want to reinstall the VM afterwards.

       

      When i look at the access rights, i do not see a clear difference between this VM and the other VM's which are perfectly visible via WinSCP.

       

      I also looked if i could tweak WinSCP to make it visible, but i have not found anything yet.

       

      Does this sound familiar to anyone here? Am i right to use WinSCP? It is such a welcome tool to upload/download files because the hosts are very remote from me and bandwith is limited.