2 Replies Latest reply on Dec 12, 2018 4:41 AM by rspierenburg

    Incomplete upgrade to Workstation 15 on headless Windows Server

    rspierenburg Lurker

      Good morning,

       

      I've been running VM Workstation 14 on a Windows Server 2016 machine via RDP for a Nextcloud vm.  I was prompted that Workstation 15 was available for download and upgrade and proceeded to run the upgrade.  It go to the point where it tried to uninstall Workstation 14 and I lost RDP connection to my server.  I waited for a while but could not re-connect to the server either via RDP or share connects.  I had to force-reboot the server and all was well again, but I was left with a crippled Workstation 14 that will run the Nextcloud VM but the virtual network is corrupt and I cannot connect to the Nextcloud instance.  I've re-tried the Workstation 15 install and it tells me there is a pending update already in the works, so I try to let it run and I lose connection to the server once again.  I've since tried a 'Repair' and a full uninstall on the Workstation 14 with the exact same results.

       

      Just wondering if there was any manual install/uninstall items I could try to either a) Complete the upgrade to Workstation 15 or b) fix the networking in the Workstation 14 install.

       

      Thank you,

      Robert