2 Replies Latest reply on Dec 7, 2018 9:53 AM by dfosbenner

    VCSA Upgrade from 6.5U2d to 6.7 - Fails Stage 2 Pre-Upgrade Check

    dfosbenner Novice

      I'm running VCSA 6.5 U2d Build 10964411 and attempting to upgrade to VCSA 6.7.

       

      When Stage 2 is running pre-checks, it fails with:

      "Error: Cannot validate target appliance configuration as not enough information from the source appliance can be collected. For more details check out the server logs"

       

      I used to run vCenter Server on Windows, until I migrated to VCSA 6.5 a little over a year ago.  That migration was flawless and everything has been running fine since.  I have a very simple deployment.  I don't use VRealize or anything in the upgrade checklist prior to vCenter Server (w/ embedded PSC).  All my hosts use DAS, no SAN or clusters.  I don't recall installing anything

       

      I rebooted the VCSA, I checked service-control --status and everything is running except:

      vmcam vmware-imagebuilder vmware-mbcs vmware-netdumper vmware-vcha 

      (These never seem to be running).

       

      Tried Stage 2 again but same error.  I attached a couple logs.  I can upload the whole vc-photon log if needed, it's pretty small.

       

      I'm stumped and can't move forward.