2 Replies Latest reply on Dec 6, 2018 4:40 PM by Dave_the_Wave

    ESXi dont see raid1+0

    hajmon77 Lurker

      hello

      Im trying to install ESXi 6.5U1 with HPE custimizations

      on HP Proliant ML110 G7 but ESXi installer see my hard drives

      as separate devices, not as raid1+0 which I configured

       

      already tried with

      ESXi 6.0 HP

      ESXi 6.0 not branded

      all have the same result

       

      my RAID controler is HP Smart Array B110i SATA RAID

       

      thanks in advance for any help

      jan

        • 1. Re: ESXi dont see raid1+0
          a.p. Guru
          User ModeratorsCommunity WarriorsvExpert

          Welcome to the Community,

           

          the B110i is a software RAID controller, i.e. one that requires additional software within the operating system.

          ESXi only supports hardware RAID controllers like a Smart Array P410 Controller (in case of the ML110 G7) which transparently present RAID LUNs to the operating system. If you are going to get such a controller, make sure you get one with BBWC/FBWC. This makes a huge difference in performance.

           


          André

          • 2. Re: ESXi dont see raid1+0
            Dave_the_Wave Hot Shot

            The line of ML1xx and DL1xx servers are for the "budget concious".

             

            Basically put, Hp did their best at re-branding re-flashing bios hacking desktops into "servers" just so they'd get purchased. Exactly same when they were in the inkjet wars.

             

            Because when you're buying something from Hp, you aren't buying one from the other guy.

             

            You'll need a "real" server to run the HPE builds, like ML/DL3xx and up.