3 Replies Latest reply on Dec 5, 2018 11:57 PM by dufekjan

    VCSA Upgrade from 6.5 to 6.7 failed on Stage 2: Pre Upgrade Checks

    dufekjan Lurker

      Hello all,

      I try to upgrade my VCSA from 6.5 to 6.7 and it fails the Stage 2 Pre Upgrade Checks

      It ends with Error: "Cannot validate target appliance configuration as not enough information from the source appliance can be collected. For more details check out the server logs"

       

      I try to understand all logs, but  someone may help please? log attached.....

      I found in /var/log/vmware/upgrade/upgrade-requirements.log > ERROR __main__ ERROR: Fatal error during upgrade REQUIREMENTS. For more details take a look at: /var/log/vmware/upgrade/requirements-upgrade-runner.log 2018-12-04T15:27:50.843Z INFO root Exiting with exit-code 1

      but the /var/log/vmware/upgrade/requirements-upgrade-runner.log is not clear to me, actually I did not found anything wrong.

       

       

      Big Thanks Jan