0 Replies Latest reply on Nov 15, 2018 1:45 AM by izzyonstage

    content library import fails

    izzyonstage Lurker

      Hi,

       

      Not sure if I am doing something wrong or not, but...

       

      I have recently upgraded to vCenter 6.7 and I am trying to move my ISOs and Templates into content libraries.

      The templates I managed to do without a problem as they were already on vCenter.

      But when I try to upload an ISO file, it almost immediately fails with a "General System Error", which is very unhelpful.

      Some basic info (just in case it is relevant).

       

      I have vCenter Standard with a Standard VMWare License.

      I have configured vCenter as a sub-ca of my windows domain ca (and I have verified that all certificates I can find are valid in all browsers).

      I have tried with both my user account (join windows domain account) and with the built-in administrator@vsphere.local.

      I have tried different size files (smallest being only 50MB), so I know it is not a file size issue.

       

      Now I am completely stumped and not sure what else to look at.

      Any help would be greatly appreciated.