4 Replies Latest reply on Jul 17, 2019 1:21 PM by Aditya2018

    several problems with skyline 2.0

    eddilimp Enthusiast

      Hi all,

       

      yesterday I tried to install Skyline 2.0 and I have some Problems.

       

      My first question is, is there any official Support for Skyline by vmware? I can't find the product on their Support page.

       

      Second: In the appliance Management I get this error when searching for updates:

       

      "Failed to install updates(Update manifest not downloaded.  Please try to download again. ) on Tuesday, 2018 November 13 22:00:05 UTC+1"

       

      The time is one hour later than reality, I don't know have to set that. I only can set the time Zone.

       

      Third: When I tried to install the appliance the configuration is stucking already for 12 hours in step 7. After clicking on add I only see loading and nothing happens.

       

      Fourth: In the VMware clod for registering the Skyline collector it hangs at step 5. I only see a loading circle.

       

      Thanks for your help.