2 Replies Latest reply on Nov 9, 2018 8:14 AM by RickVerstegen

    Upgrade from 6.0 update 3g to 6.5 or 6.7

    mlottcpap Lurker

      At some point we upgraded our VCSA with integrated PSC to 6.0 update 3.g.  Last week, we tried to upgrade that to 6.5 and ran into the problem documented at VMware Knowledge Base.  Per that, upgrading to 6.5 and 6.7 are not supported.  This is reinforced at VMware vCenter Server 6.0 Update 3g Release Notes.  So, is 6.7.1 really our only upgrade option?  Our backup vendor does not support this currently so I guess we are stuck.  I wonder if it's possible, although unlikely, to downgrade the current VCSA to allow the upgrade.