0 Replies Latest reply on Oct 25, 2018 8:30 AM by ChevUribe

    Intel CPU Vulnerability

    ChevUribe Enthusiast

      We are currently using Dell R440 servers.

      We are using vSphere 6.5 until we decided to upgrade to 6.7 update 1.

      Now the hosts are giving warnings of the  CVE-2018-3646 vulnerability.

      Checked the issue and was pointed to the KB VMware Knowledge Base

       

      My questions are the following:

       

      1. Did we did the right thing to upgrade the hosts to version 6.7 update 1?

      2. Do we now have to follow to follow the steps indicated in the KB?

      3. Checked the KB and found out that it is detected since 6.5. My question is why in 6.7 that we encountered the warning?

      4. Do we need to re-install to something later version or go back to 6.5?

       

      Hope someone knowledgeable with the vulnerability can answer my queries.

       

      Thanks!