11 Replies Latest reply on Dec 14, 2018 11:17 AM by sixLambda

    New to VMWare on Mac. 'Could not open /dev/vmmon: Broken pipe.' ... 'Please make sure that the kernel module `vmmon' is loaded.' ERROR

    mbridges Lurker

      Downloaded VMWare this afternoon after reading/hearing about how good it is after experiencing some frustration with VirtualBox.

       

      Paid 70 pounds, downloaded and installed ... upon first attempt of setting-up a Windows VM, I get the 'Could not open /dev/vmmon: Broken pipe' error, try again with Linux Mint and get the same.

       

      Reading these forums, it says lots about granting access through security settings which I have done.  These weren't set so I made the changes and re-started but the error was still there.

       

      I then attempted to uninstall the program to reinstall it ... this was also problematic as the program is not easy to fully remove - even with the removal instructions that uses the finder to remove hidden library files.  Upon re-installation, things are still there from the first installation which suggests not everything had been removed.  Two re-installations later and the error still comes up.

       

      Could anybody please tell me how I even get support from VMWare?  The 'get support' page asks me to select the program I require, but it is not listed in my account profile, despite me purchasing it from the account.

       

      Help needed.  Just paid 70 pounds for something that doesn't work.

       

      Mac OS Mojave 10.14 MBP 15in mid-2014

       

      Many thanks,

       

      Michael