4 Replies Latest reply on Oct 19, 2018 6:30 AM by FabioS

    Minimum MS Visual C++ to run VM Ware 15?

    dbvmware Lurker

      Hi:

      I am having a problem updating to VM Player 15. The Install says I need an old version of Microsoft Visual C++ to setup and run it.

      I think the setup doesn't know where my VC++ is, as it halts and asks to browse for  it.

       

      Please see attached pictures of error.

      Thanks, Don

      https://onedrive.live.com/?id=F1C69E25E0D2390A%2172396&cid=F1C69E25E0D2390A