1 2 Previous Next 16 Replies Latest reply on Jan 29, 2019 6:12 AM by Yammy1988

    ESXi 6.7 fail to enable vsan network vmkernel

    dengxianzhi Lurker

      Hi, all, I'm new to esxi and vsan

      When I try enable vsan in vsphere client, the first is to add and vsan network vmkernel, but it failed to enable vsan service.

      Can someone help me out?

       

      And the log insystem : /var/log/vpxa.log

      2018-10-03T09:35:18.346Z info vpxa[2188697] [Originator@6876 sub=Default opID=3eb294e7-2b60-4437-9bc8-68f7c3281bca-164015-auto-164019-h5c:70036552-33-ea] [VpxLRO] -- ERROR task-19 -- vsanSystem -- vim.host.VsanSystem.update: vmodl.fault.SystemError:

      --> Result:

      --> (vmodl.fault.SystemError) {

      -->    faultCause = (vmodl.MethodFault) null,

      -->    faultMessage = <unset>,

      -->    reason = ""

      -->    msg = "A general system error occurred: "

      --> }

      --> Args:

      -->

      --> Arg config:

      --> (vim.vsan.host.ConfigInfo) {

      -->    enabled = <unset>,

      -->    hostSystem = <unset>,

      -->    clusterInfo = (vim.vsan.host.ConfigInfo.ClusterInfo) null,

      -->    storageInfo = (vim.vsan.host.ConfigInfo.StorageInfo) null,

      -->    networkInfo = (vim.vsan.host.ConfigInfo.NetworkInfo) {

      -->       port = (vim.vsan.host.ConfigInfo.NetworkInfo.PortConfig) [

      -->          (vim.vsan.host.ConfigInfo.NetworkInfo.PortConfig) {

      -->             ipConfig = (vim.vsan.host.IpConfig) null,

      -->             device = "vmk1"

      -->          }

      -->       ]

      -->    },

      -->    faultDomainInfo = (vim.vsan.host.ConfigInfo.FaultDomainInfo) null

      --> }

        1 2 Previous Next