3 Replies Latest reply on Oct 1, 2018 12:10 PM by daphnissov

    Restore Destination is blank - VDP FLR

    ebanks333 Lurker

      I am having an issue trying to do a file restore using VDP 6.1. This is a fresh install and haven't been able to successfully restore a file. I log into the file level restore web client from a VM that is being backed up. I can log in and mount the backups but after I choose a file/folder to restore the window with the Restore Destination is blank and can't choose anywhere to restore.

       

      I have tried multiple things based on my research. I have tried two different VMs (both being backed up), Windows 2008 R2 and Windows 2012R2. I have also tried a variety of usernames using basic and advanced login. I have used the same vcenter username in the advanced login, and for the local credential I have used a variety of domain admins, domain users, local admin of host, and various logins from vsphere. I have tried a variety of browsers also, Google Chrome (most recent version), Mozilla Firefox (most recent version), and IE 11 with the url in the trusted sites.

       

      I am not sure if this is a permission issue with the local credential or a flash compatibility issue. Any help will be greatly appreciated, been banging my head on this for multiple days.