1 Reply Latest reply on Mar 28, 2019 1:55 PM by thx64

    Before you can run VMware, several modules must be compiled and loaded into the running kernel.

    Rottweiler Novice

      Does anyone know how to get rid of it giving me the message below every time I run VMware Player 15? After I click "Install" and enter my password, in a few seconds it comes up and runs normally. But next time I open it the same message appears. Any help appreciated.

       

      Screenshot from 2018-09-29 09-26-12.png

       

      Host OS is Ubuntu 18.04 x64.