1 Reply Latest reply on Sep 18, 2018 7:57 AM by BenFB

    User auto connects to one desktop pool on samsung NC241 and Horizon Client

    M_W_ Novice

      I have this one user who has access to multiple desktop pools. For some reason everytime that he logs in no matter it be on the Zero client or the Horizon Client, he is auto connected to one desktop and isn't given a choice on which to connect. We've checked the Horizon Client settings and made sure that auto connect is off, same for the zero client.

       

      Any insight on why this could be happening? The only way that he can connect to another desktop is to pull his entitlement from the one that keeps auto connecting.

       

      Thank you.

        • 1. Re: User auto connects to one desktop pool on samsung NC241 and Horizon Client
          BenFB Expert

          In the AD LDS/ADAM database the user has the auto connect flag enabled. You can fix this one of two ways.

           

          1. Using the Horizon Client have the user connect and then disable auto connect.
          2. Manually edit the entry in the AD LDS/ADAM database to disable auto connect.

          To disable auto-connect as the View Administrator:

          1. Connect to the Connection Server and access the ADAM Database. For more information, see Connecting to the View ADAM database (2012377).
          2. Right-click the database connection and click New > Query
          3. Under Root of Search, click Browse and select the Properties organization unit.
          4. Click OK.
          5. In the Query String, paste the query:
            (pae-NameValuePair=*alwaysConnect=true*)
            This displays users with the always connect parameter set to true. To disable the option for the user, change the value to false.