0 Replies Latest reply on Aug 30, 2018 7:01 AM by dgreebe

    Agent configuration regarding NO-SSL

    dgreebe Novice

      Hi All,

       

      I don't want to use CFAPI over SSL so in my Agent group at the [SERVER] I added ssl=no (checkbox disabled)

      When I save my agent group, that particular configuration change won't be pushed somehow to my agents.

       

      I don't want to use SSL, because this is causing load on our FW because the routing goes through our firewall.

      I want to disable SSL and just use port 9000, just to see of the load is going down

       

      I can do that manualy / scripted on 300 VM's but this should be done by the agent-group right ?

       

      Adding another SERVER2 to that group won't work because in that case I get duplicate entry's.

       

      Hope someone knows how to "solve" this.

       

       

      Dave