12 Replies Latest reply on Sep 5, 2018 7:53 AM by daphnissov

    vSphere client cannot connect to 6.7...but connects to my 6.5 servers just fine...what should it work with?

    snowtrails Novice

      I get the attached error message when using the latest build of client 6.0 with a ESXi 6.7. I've read that client 6.0 should not work with ESXi after 6.0 but it works just fine with my 6.5...so not sure what is up and down here. Can someone clarify for me?

       

      See attached screenshot for error message.