4 Replies Latest reply on Mar 6, 2019 2:32 PM by Yuva_1990

    Can't add VC to Skyline

    JK926 Lurker

      I had to reinstall Skyline and am unable to add a VC to it. I remember having the same issue during the original install, but can't remember the workaround. It comes down to the error

       

      Endpoint test failed. Error message: Couldn't create PropertyCollector facade for getting the VC UUID -> java.lang.RuntimeException: Couldn't login the client. -> Couldn't login the client. -> General failure. -> https://10.1.252.24:7444/sso-adminserver/sdk invocation failed with "org.apache.http.conn.HttpHostConnectException: Connect to 10.1.252.24:7444 [/10.1.252.24] failed: Connection refused (Connection refused)" -> Connect to 10.1.252.24:7444 [/10.1.252.24] failed: Connection refused (Connection refused) -> Connection refused (Connection refused)

       

      I have searched the site and attempted to use some of the answers provided, but results are always the same. I have rebooted Skyline, I have used the FQDN for the VC and also tried the IP. I have told it no separate PSC and then that there is a separate PSC (in my environment the PSC is on a different VM than the VC). I have tried the FQDN as well the IP for the PSC setup. but always error out.

       

      I also checked taht teh VC and PSC resolve in DNS.

       

      Kinna lost here and would be grateful for any assistance