6 Replies Latest reply on Aug 17, 2018 3:29 AM by nupurk14

    vrops

    nupurk14 Novice

      Hi everyone,

       

      I have upgraded my environment from vrops 6.6.1 to vrops 6.7. It was working fine. All of the sudden one bad day the vcenter stopped collecting data. I have started the data collection. But after that I found my custom groups(which I created earlier were not there). What can be the issue. Can anyone guide me?? Or I need to contact VMware directly.

       

      Thanks in advance.

        • 1. Re: vrops
          GayathriS Expert

          Could you check this and confirm there is no permission issue:

           

          VMware Knowledge Base

           

          If this doesnt fix the problem then logs should show us why vcenter stooped collection and what happened to custom groups.

           

          Could you confirm one thing: after upgrading to 6.7 did you happen to see custom groups working good ?

           

          Please consider marking this answer as "correct" or "helpful" if you think your questions have been answered.

           

          regards

          Gayathri

          • 2. Re: vrops
            RickVerstegen Expert

            Did you run the upgrade Assessment Tool before the upgrade? It will help you to define your upgrade readiness and will evaluate and mitigate the impact of your custom content in previous versions.

            Also check the configuration of the vCenter Adapter Instance itself and the configured credentials for making connection to vCenter. Perform a test connection of the adapter as well.

            • 3. Re: vrops
              nupurk14 Novice

              yes ... after upgradation to v6.7 my environment was running fine for around 1 month. All of the sudden this issue happened. Its not the roles and the permissions issue because earlier I was able to see all my custom groups with the same credentials( same roles and permissions).

              • 4. Re: vrops
                nupurk14 Novice

                yes RickVerstegen, I have had run the pre-upgrade assessment tool and worked accordingly. My environment was behaving perfectly fine before this issue.

                Also, I have checked the configuration of the vCenter Adapter Instances and the configured credentials for making connection to vCenter. Performed a test connection of the adapter as well. But unfortunately nothing worked yet...:(

                • 5. Re: vrops
                  GayathriS Expert

                  There are chances that if custom groups are created with a respective account and if that account is deleted , respective custom groups also gets deleted.

                   

                  You can test one thing. create custom groups now and try to log off and log in  back and check .

                   

                  Also check with some specific test user and delete it post creation of custom group .

                   

                  regards

                  Gayathri

                  • 6. Re: vrops
                    nupurk14 Novice

                    No the account is still in use. Rest everything with this account is working fine.

                     

                    I have created some new custom groups in order to test it and then logged it out. When i logged in back all custom groups were there. And i have tried it with the new user created for test as well.