2 Replies Latest reply on Nov 9, 2018 3:43 PM by FTNT_AJH

    Error importing OVA/OVF file into Workstation Pro

    opjs Lurker

      I am currently running Vmware Workstation Pro 14 on Fedora 28.

       

      Whenever I try to open an ovf/ova file it fails. The GUI does not give any indication as to why this might be, and instead silently fails. I checked the vmware-ui logs and found the below:

       

      log file: /tmp/vmware-user/vmware-ui-4479.log

       

      2018-08-06T12:40:47.635+01:00| vmui| I125: Spawning OVFTool:

      2018-08-06T12:40:47.635+01:00| vmui| I125+ '--machineOutput' '--X:logFile=/tmp/vmware-user/ovftool.log' '--X:logLevel=verbose' '--allowExtraConfig' '/run/media/user/NS Linux/VM/kali-linux-2018.2-vm-amd64.ova'

      2018-08-06T12:40:47.690+01:00| vmui| I125: OVFTool::OnExit

      2018-08-06T12:40:47.690+01:00| vmui| W115: OVFTool::OnUnexpectedExit: Unknown error with output:

      2018-08-06T12:40:47.690+01:00| vmui| W115:

      2018-08-06T12:40:48.489+01:00| vmui| I125: Spawning OVFTool:

      2018-08-06T12:40:48.489+01:00| vmui| I125+ '--machineOutput' '--X:logFile=/tmp/vmware-user/ovftool.log' '--X:logLevel=verbose' '--allowExtraConfig' '/run/media/user/NS Linux/VM/kali-linux-2018.2-vm-amd64.ova'

      2018-08-06T12:40:48.539+01:00| vmui| I125: OVFTool::OnExit

      2018-08-06T12:40:48.539+01:00| vmui| W115: OVFTool::OnUnexpectedExit: Unknown error with output:

      2018-08-06T12:40:48.539+01:00| vmui| W115:

       

      The referenced log file 'tmp/vmware-user/ovftool.log' does not exist on my machine though.

       

      Has anybody else experienced this issue or have any suggestions that might help me fix it?

       

      Many thanks in advance.