4 Replies Latest reply on Aug 9, 2018 1:21 AM by Finikiez

    Xeon E5 v4 и Win7, 2008r2

    patcher_tula Enthusiast

      Всем привет!

       

      Слышал ,что на новые проццы нельзя поставить Win7, говорит, мол, несовместимый проц, позволяет только Win10 (8?).

      Планирую сервак на e5 v4 на esxi 5.5, н будет ли проблем с установкой Win7 (8r2) в качестве гостя? Или какие еще могут быть "сюрпризы"?

       

      P.S. к примеру, недавно так и не смог поставить Win7 на десктопную материнку, не находила AHCI и SATA контроллер, встала только Win8+.

        • 1. Re: Xeon E5 v4 и Win7, 2008r2
          Finikiez Master
          vExpert

          Доброго дня!

           

          Не слышал о подобных проблемах. К тому же, если бы Windows 7 в гостевой ОС не работал из-за v4 процессора, то как минимум бы нецелесообразно было бы на таких процессорах планировать VDI с ОС Windows 7.

          С другой стороны смысл разворачивать 2008 или 7ку? только если есть какой-то самописный софт, который не умеет работать на современных ОС,

           

          Стоит кстати учитывать, что E5 v4 поддерживается только начиная с 5.5U3.

           

          А также для 5.5 в сентябре настанет end of general support. Так что лучше уж хотя бы ESXi 6.0 использовать, если есть какое-то недоверие к 6.5 или 6.7

          • 2. Re: Xeon E5 v4 и Win7, 2008r2
            patcher_tula Enthusiast

            Спасибо за столь ценную информацию!

             

            А как поведет себя esxi, если попытаться поставить более ранний билд, не U3? Просто интересно. В процессе установки скажет Unknown CPU?

            По поводу грейда 5.5... Как-то уже привык в exe-консоли, вэб-оснастка как-то не радует. Да и проверена временем, работает годами. Поставил и забыл.

            То же самое и с Win2008r2 - все привычно и на своем месте. В 2012 добивает Server manager - вообще не понимаю что им делать, все же есть в Computer Manager! Да и плитки как-то подбешивают.

            • 3. Re: Xeon E5 v4 и Win7, 2008r2
              patcher_tula Enthusiast

              Кстати, насчет 2012r2. Какие сейчас минимальные требования для нормальной стабильной быстрой работы это ОС на 5.5 ?

              Проблемы совместимости Microsoft Windows Server 2012 R2 и VMware vSphere | vMind.ru

              • 4. Re: Xeon E5 v4 и Win7, 2008r2
                Finikiez Master
                vExpert

                Ну так можно продолжать XP пользоваться

                 

                В 6.0 еще можно пользоваться старым vsphere client для работы с vcenter, если не используете разные новые фичи, доступные только через web-client.

                 

                Про ссылку ниже - это уже давно пережитки прошлого.

                По ресурсам, которые выделять ВМ - как обычно все зависит от требований. 2vCPU, 4Gb RAM для Windows 2012 тоже может хватить

                 

                PS. Устанавливать младшие билды на серверы с новым CPU я не пробовал. Смысла в этом никакого нет на мой взгляд. 5.5U3 вышел в 2015 году, с тех пор VMware еще патчей выпустило сверху.

                Последний доступный от июня 2018 года для 5.5. См VMware Knowledge Base