4 Replies Latest reply on Jul 17, 2018 3:59 PM by Ado74

    Help fixing "The specified virtual disk needs repair (0x3e86)"

    Ado74 Lurker

      Hi

       

      I ran the recover space command to on my VM as it was using 120GB of 180GB allocated. As this was taking I while I cancelled it as I had work to do. my mac froze and restarted. Since then i cannot start up the vm. I get the error he specified virtual disk needs repair (0x3e86). I have tried sudo /Applications/VMware\ Fusion.app/Contents/Library/vmware-vdiskmanager -R to repair but it just gives me same error message. Looking at logs I see

      localized/Windows 7 x64.vmwarevm/Virtual Disk.vmdk] Grain #2535785 @324621568 is orphaned.

      2018-07-11T17:12:15.439Z| vmx| I125: DISKLIB-SPARSECHK: [/Users/Documents/Virtual Machines.localized/Windows 7 x64.vmwarevm/Virtual Disk.vmdk] 254817 orphan(s) detected

      2018-07-11T17:12:15.439Z| vmx| I125: This is bug 1683.

      2018-07-11T17:12:15.461Z| vmx| I125: DISK: Opening disks took 5449 ms.

      2018-07-11T17:12:15.461Z| vmx| I125: Module 'Disk' power on failed.

      2018-07-11T17:12:15.461Z| vmx| I125: VMX_PowerOn: ModuleTable_PowerOn = 0

      2018-07-11T17:12:15.467Z| vmx| I125: <<< file Throttled >>>

       

      Ive tried to attached the support info but zip file is too large, what bits are required?

       

      Can this be repaired/documents recovered. I dont have an up to date back up--yea I know....

       

      Cheers

      A