5 Replies Latest reply on Jul 8, 2018 6:04 AM by daphnissov

    UPdate manager embedded with VCSA 6.5 and UMDS

    rajancs003 Lurker

      Hi,

       

      We have upgraded vCenter from 6 to 6.5 version and after upgrade when trading to download patches from External UMDS getting below error.

       

      Incompatible repository. Provide a repository from VMware vSphere Update Manager Download Service Incompatible repository. Provide a repository from VMware vSphere Update Manager Download Service

       

      Please suggest.