3 Replies Latest reply on Jul 2, 2018 6:20 AM by Diego Oliveira

    Baselines for 6.5U1

    andreaspa Enthusiast

      Hi,

       

      Since 6.5U2 still is not supported by all vendors yet, is there any way to determine if a patch (Except the 6.5 Update 2 Complete patch) will update the ESXi to 6.5 U2?

      I'm about to do an upgrade from 6.0U3 to 6.5U1, and would like to have it fully patched afterwards without upgrading to 6.5U2. Can anyone point me in the right direction? Is it just a matter of excluding patches that came out after 6.5 U2, or is there newer patches that we need to install as well?

       

      Regards,

      Andreas