2 Replies Latest reply on Jun 24, 2018 7:32 AM by rajeevsrikant

    Unable to add new Esxi 5.5.0.3568722 host in NSX  version 6.4.0.7564187

    emmoon1981 Novice

      Hi All,

       

       

      i need your guys help.

       

      i am trying to add new host   esxi 5.5.0 to my NSX version 6.4.0  Cluster although I read in support information and it mentioned this version of ESX(5.5.0.3568722) is compatible with my NSX (6.4.0 ) but enconter with the error below:

      " host X : agent is not deployed due to incompatible host . The host with ESX version 5.5.0 is not compatible with current NSX manager version .please upgrade the ESX version "

       

       

      what can i do in order to solve this issue.

       

      Thanks!

       

      Ehsan@