0 Replies Latest reply on Jun 13, 2018 10:01 AM by kevonski

    6.7 SSO

    kevonski Lurker

      I'm receiving this error during the vCenter 6.70a setup (the install screen goes to 80+% or so then):

      “Error

      Could not connect to VMware Directory Service via LDAP. Verify VMware Directory Service is running on the appropriate system and is reachable from this host.

      Resolution

      Please search of these symptoms in the VMware Knowledge Base for any known issues and possible workarounds. If none can be found, please collect a support bundle and open a support request. “

       

      I’ve also tried completing the operation via the web UI at https://host-IP:5480 to the same result.

      I used the default of vsphere.local for the SSO hostname.

      NTP and DNS are setup correctly. This is a new install of vCenter 6.70a on a new install of ESX 6.70a.

      “Getting Started - vCenter Server Appliance with an Embedded Platform Services Controller (PSC)

      This appliance cannot be used or repaired because a failure was encountered. You need to deploy a new appliance. Failure details “.

      Any help is appreciated!

       

      Kevin