0 Replies Latest reply on May 31, 2018 6:21 PM by litty123

    vSphere SDK that tells if vCenter supports a particular ESXi version

    litty123 Novice

      Hi,

       

      Is there a vSphere SDK that will tell if a particular ESXi version is supported by the vCenter server. I want to validate this before I start a host upgrade.

       

      Thanks in advance,

      Litty Preeth