2 Replies Latest reply on May 23, 2018 11:46 AM by Stingray_City

    Esxi upgrade from 5.5 to 6.0U3 HPE custom offline bundle VMware-ESXi-6.0.0-Update3-6921384-HPE-600.10.2.0.23-Feb2018-depot.zip requires VSAN?

    Stingray_City Lurker

      Hello all,

       

      I am trying to upgrade one of my HPDL 380 G7 servers from Esxi Ver 5.5 to Esxi ver 6.0U3 using the esxcli and the VMware-ESXi-6.0.0-Update3-6921384-HPE-600.10.2.0.23-Feb2018-depot.zip.

       

      I SSH into box and run

       

      #esxcli software vib update -d "/vmfs/volumes/mydatastore/VMware-ESXi-6.0.0-Update3-6921384-HPE-600.10.2.0.23-Feb2018-depot.zip"

       

      I receive the following about VSAN being required??

      [DependencyError]

      VIB VMware_bootbank_esx-base_6.0.0-3.79.6921384 requires vsan >= 6.0.0-3.79, but the requirement cannot be satisfied within the ImageProfile.

      VIB VMware_bootbank_esx-base_6.0.0-3.79.6921384 requires vsan << 6.0.0-3.80, but the requirement cannot be satisfied within the ImageProfile.

      Please refer to the log file for more details.

       

      Can anyone provide any insight on how I can resolve this error and get my Dl380 G7 server to upgrade to esxi 6.0U3?

       

      Much appreciated