5 Replies Latest reply on May 29, 2018 2:26 PM by GATmac Branched to a new discussion.

    Workstation 14.1.2 not working

    PeteM92 Novice

      I just updated VMWare Workstation Player to Version 14.1.2

      Unfortunately my virtual maschines do not start any more.

      Error message says : Error while powering on: VMware Player failed to start the VMware Authorization Service. You can try manually starting the VMware Authorization Service.

      Trying to start that service manually I get an error message too, that this service is unable to start.

      My operating system is Windows 10 1803 Build 17134.48

      VMWare Workstation Player to Version 14.1.1 worked perfect so far.

      Any suggestions to solve this problem with 14.1.2?

        • 1. Re: Workstation 14.1.2 not working
          tkat Lurker

          Hi everyone,

           

          I had the same issue after I updated from an erlier version, 14.1 Workstaiton PRO, to v 14.1.2 on Windows 10 1803 Build 17134.48.

          Same issue with the Authorization Service. The message referred me to Event-Viwer.

          Event-Viewer entry is: Version mismatch with vmmon driver: expecting 330.0, got 308.0.

          I then downloaded the full install package and updated again.

          Now it's working perfectly.

           

          Hope this help,

          -T

          • 2. Re: Workstation 14.1.2 not working
            yanw Hot Shot
            VMware Employees

            Hi,all:

             

            Would you please try following steps? Thanks very much

             

            Step1: Uninstall VMware Workstation

            Step2: Delete all files under %TEMP% directory

            Step3: Open "cmd" as administrator, and execute "sc stop vmx86 & sc delete vmx86"

            Step4: Delete files "C:\Windows\System32\drivers\vmx86.sys" if has

            Step5: Goto c:\windows\system32\drvstore, delete folder which prefix by "vmx86", general the folder name should be vmx86_{guid}

            Step6: Reboot host and then install Workstation again

            1 person found this helpful
            • 3. Re: Workstation 14.1.2 not working
              dm3000 Novice

              I ran the repair process (find it where you would normally find uninstall in windows).

              That solved the problem for me.

              • 4. Re: Workstation 14.1.2 not working
                PeteM92 Novice

                Thank you, Yanw,

                this procedure solved the problem.

                It was not so easy to uninstall version 14.1.1, I had to do that in save mode of Windows.

                • 5. Re: Workstation 14.1.2 not working
                  GATmac Lurker

                  The repair process under Control Panel -> Programs and Features (Windows 10) worked for me.

                   

                  However, somewhere in the process (upgrade or repair) my VMWare guest network IP address was changed. I know where to go change it, but since it is working now, I decided not to jinx it with any further meddling.