1 Reply Latest reply on May 18, 2018 8:40 AM by continuum

    Problem while edititing a host file on a drive which is shared with Vmware Workstation 12.5.9

    bowie1304 Lurker

      Hallo,

      Today I was faced with a problem which perhaps maay be present much earlier.

      On my Host windows 10 1803 is running with 16 GB Mainmemory and intel Core 7 Processor

      Also runing is VMware 12.5.9 With the same client but a special configuration to be used with the customer environement.

      Windows under VMWare Workstation has an assigned Memory of about 6GB.

      It is realy runing fine..

      Now my Problem.

      I analysed some Dabasedata on my customers database and realized that I need to change to small parts in the sourcecode which is placed on the Host Maschine.

      I changed the sourcecode and tied to save but wasn't able. "Permission denied".

      A bit confused I checked via Explorer, with the same result. Now I checked on VMWARE windows explorer, The Same Result, "Permission denied" while I want to change some rights.

      There are different Users on the Host Machine and the Client Machine.

       

      I shutdown the Client and than I could change/save the changed files.

       

      This could not be correct, but could it be that the shareing to the client needs the same user on the Client Machine as on Host or Vice Versa.

       

      I'm sure that this Problem did not happen with Windows 7 as Client.

       

      I'm Waiting for your replies and thank you.

       

      Kind regards

      Willi