2 Replies Latest reply on Nov 27, 2018 10:40 AM by pratt26

    vCenter 6.7 - The following required extra configurations in the OVF package are not allowed for the deployment: [mem.hotadd]

    IamTHEvilONE Champion

      Just provisioned a lab environment based on vSphere 6.7.

       

      Attempting a deployment of an OVA which has a few extra config values in it.  Both the H5 and Flash UI error on validation of the OVA with the following message:

       

      The following required extra configurations in the OVF package are not allowed for the deployment: [mem.hotadd]

       

      I can deploy using OVFTool and the --allowExtraConfigs option, and the OVA deploys without error.  I could also strip the specific requirement out to see if could get it to work when re-packaged, but that doesn't fix the issue for anyone else if they hit it.

       

      This same OVA deploys without issue to vCenter 6.5 via the Flash Client.