3 Replies Latest reply on Apr 26, 2018 1:01 PM by nscenter

    Essential plus 6.5 with intel gold 5120

    nscenter Novice

      Good day everyone,

       

      Acording the HCL the past year gold Intel 5120 processor is compatible up to version 6.0 u3.  It looks rare that a processor launched on 2017 does not support last vmware version.

       

      Any comment would be appreaciated