13 Replies Latest reply on Jun 21, 2018 11:08 AM by LLkLRk

    When trying to upgrade a VM from macOS 10.12.6 to 10.13.4, getting error

    peterter Lurker

      On VMWare Fusion, I have a VM with macOS 10.12.6 (Sierra) and I'm trying to upgrade it to 10.13.4 (Newest High Sierra).

      When the install begins, it asks to choose a partition.

      When trying to choose the only partition I have ("Macintosh HD"), a tooltip error pops up:

      "You may not install to this volume because the computer is missing a firmware partition."

       

      This VM is almost empty, with no tweaking of the hardware parameters.

      The Fusion version is 10.1.1

       

      Has anyone experienced this?

       

      Screen Shot 2018-04-10 at 13.20.57.png