1 Reply Latest reply on Mar 2, 2018 2:28 AM by vinayag

    vCloud Usage Meter Upgrade from 3.0.0 to 3.2/3.3 import error.

    HDoganis Novice

      Hello,

       

      During the import command i get the following error (same with both 3.2 and 3.3):

       

      # /opt/vmware/cloudusagemetering/scripts/migrate/importum existingserver 300

       

      pg_dump: server version: 9.2.2; pg_dump version: 8.3.18

      pg_dump: aborting because of version mismatch  (Use the -i option to proceed anyway.)

       

      The command proceeds but the database gets corrupted in the new server.

       

      Does anyone know a workaround?

      Is is accepted to deploy a new vcloud usage meter 3.6.1 and just reconfigure it without importing the database from the existing server??