6 Replies Latest reply on Mar 8, 2018 5:17 AM by Noiden

    No VUM in vCenter 6.5

    Noiden Novice

      Hi,

       

      I have a newly installed vCenter 6.5 appliance but I can't find VUM anywhere.

       

      The "VMware vSphere Update Manager" service is running and in good health.

       

      I can't find anything with Update Manager in the Client Plug-Ins och vCenter Server Extensions.

       

      Thanks.

        • 1. Re: No VUM in vCenter 6.5
          daphnissov Guru
          Community WarriorsvExpert

          Go to the homepage. There's a link to VUM there.

          • 2. Re: No VUM in vCenter 6.5
            Noiden Novice

            I don't find it..

            • 3. Re: No VUM in vCenter 6.5
              daphnissov Guru
              Community WarriorsvExpert

              Strange. And if you go into System Configuration for the vCenter node, it shows VUM as up and green? Did you deploy this vCSA with its FQDN?

              • 4. Re: No VUM in vCenter 6.5
                RAJ_RAJ Expert
                vExpert

                which version you are running ,

                 

                you should be able to see like below

                 

                Could  you please check below

                Procedure

                1. Log in to the vCenter Server by using the vSphere Web Client.
                2. On the vSphere Web Client Home page, click System Configuration.
                3. Under System Configuration, click Services.
                4. From the Services list, select the VMware vSphere Update Manager service.
                5. From the Actions menu, select an operation name.
                  • Restart
                  • Start
                  • Stop

                Also try below

                 

                service-control --status   - List all services status

                 

                service-control --status  vmware-updatemgr    -  update manger service status

                 

                 

                Refer - VMware Knowledge Base

                RAJESH RADHAKRISHNAN
                VCA -DCV/WM/Cloud,VCP 5 - DCV/DT/CLOUD, ,VCP6-DCV, EMCISA,EMCSA,MCTS,MCPS,BCFA
                https://ae.linkedin.com/in/rajesh-radhakrishnan-76269335
                Mark my post as "helpful" or "correct" if I've helped resolve or answered your query!
                • 5. Re: No VUM in vCenter 6.5
                  Noiden Novice

                  Hi,

                   

                  I have tried that, the output on the status of vmware-updatemgr is this,

                  and this is from the "all services",

                  root@vcenter [ ~ ]# service-control --status

                  Running:

                  applmgmt lwsmd pschealth vmafdd vmcad vmdird vmdnsd vmonapi vmware-cis-license vmware-cm vmware-content-library vmware-eam vmware-netdumper vmware-perfcharts vmware-psc-client vmware-rhttpproxy vmware-sca vmware-sps vmware-statsmonitor vmware-sts-idmd vmware-stsd vmware-updatemgr vmware-vapi-endpoint vmware-vmon vmware-vpostgres vmware-vpxd vmware-vpxd-svcs vmware-vsan-health vmware-vsm vsphere-client vsphere-ui

                  Stopped:

                  vmcam vmware-imagebuilder vmware-mbcs vmware-rbd-watchdog vmware-vcha

                  Still no "Update Manager" anywhere.

                   

                  Here is the info on the services from inside vCenter Flash UI,

                   

                  Don't know if that has anything to do with this, but shouldn't the node be the FQDN?

                  • 6. Re: No VUM in vCenter 6.5
                    Noiden Novice

                    I reinstalled vCenter with a new FQDN and IP and now Update Manager works.