1 Reply Latest reply on Jan 29, 2018 11:47 PM by ranchuab

    my esxi web client shows my drives as normal degrated (with a yellow triangle for warning).

    thabangcloudATMSUM Lurker

      morning mates,

      im expriencing a warning message when im login to my esxi web client,im using hp gen 9 dl360 server installed esxi 6.0.0 and raided all my drives using intelligent provisioning.

      when i login to vmware esxi web client i found that my drives under devices tab shows that all my drives are in normal degrated status(warning) and i cant be able to fix that problem,

      and its my first time working with the esxi.i connected my server with 1 network cable on one of the Network port.im asking for help on how to solve this problem and i will appreciate if i get

      documementations and etc for guides.

      thanks in advance.

       

      Untitled.png

        • 1. Re: my esxi web client shows my drives as normal degrated (with a yellow triangle for warning).
          Expert
          vExpert

          The field for the device is specifically reserved for indicating the path status of the device.

          --> When the device has more than one path to the target( storage array), the path status is "on".

          --> When all the paths to the target are down ( either off / dead ) the device status is "dead".

          --> If  there is only one path to the target then the status is "degraded".

          --> When a device is  unmapped from the storage array while ESX was using the device the status of the device is "not connected".

          --> If ESX fails to recognize the state of the device ( if all above mentioned scenarios are not applicable) then the device status is "unknown".