1 Reply Latest reply on Jan 22, 2018 1:13 AM by peter79

    Deploying VCSA/PSC in Workstation 14

    peter79 Enthusiast

      I have the same post in the vCenter forum but this issue may be more workstation related so apologies for double posting,

       

      When vSphere 6.5 came out I successfully deployed the VCSA with embedded PSC in workstation 12 using the steps below.

       

      https://www.vladan.fr/how-to-install-vcsa-6-5-in-vmware-workstation-lab/

       

      A few months later I wanted to deploy a fresh version using the exact same method as above however the result failed with the followng error.

       

      vcsa error.PNG

       

      The only change was that I had installed some VMware workstation updates since the initial deployment.  I did some research and found that workstation 14 came with added features to make deploying VCSA 6.5 easier.  Now the cynical part of suspects that the updates I installed were designed to prevent the previous steps hoping to "persuade" people to upgrade to 14.

       

      I upgraded to 14 (had a free key) and followed the following guide

       

      How to Deploy vCenter Server appliance 6.5 on VMware Workstation 14

       

      However same result  I looked at the VMx file and none of the info I entered in import wizard is there (the wizard automatically boots the VM after import is completed).

       

      Has anyone else come across this?

        • 1. Re: Deploying VCSA/PSC in Workstation 14
          peter79 Enthusiast

          If anyone is interested I found a solution.

           

          There was a bug in the version of 6.5 I was using.  I downloaded 6.5 update 1 and got past the issues.  However I ran into further issues which lead to a different approach which was successful.

           

          I ended up going for a nested deployment (installing VCSA/PSC on a virtual host deployed in workstation).  I also ended up running the install wizard from the ISO instead of importing the OVA in workstation.

           

          Hope this helps anyone else encountering this issue.