3 Replies Latest reply on Jan 14, 2018 2:17 AM by hussainbte

    Failed to upload ISO-file to storage

    Bit101 Novice

      I´m back to work with VMware since the days everyone worked with the traditional VMware console in VMware 5.5.

      Now I´m struggling with this terrible web client.
      8 hours and I still get the error message when I try to  upload the ISO file.

      Think someone who had the same problem must show exactly step by step how
      to make it work with certificates with this version of VMware. (VMware 6.5).
      Have followed VMware's kb2147256 but without any success. I´ve done exactly
      as the error message says, but still no luck.

      I´m really appreciate your answer.

       

       

      Ps.
      I´ve folloved everything about self signed certificates and issued all necessary certificates

      Running VMware vCenter 6.5 with two ESXi Host running in VMware Workstation.
      It´s a "private Lab

       


      WinServerCA.PNG

      Capture.PNG

        • 1. Re: Failed to upload ISO-file to storage
          hussainbte Expert

          The browser you are using to connect to web client, does it recognizes the certificate as valid or invalid.?

          1 person found this helpful
          • 2. Re: Failed to upload ISO-file to storage
            Bit101 Novice

            Connecting to vCenter with webclient  - valid

            Connecting to ESXi with webclient host as the error message suggest - invalid

            But after a break and cup of coffe I tried loged in to the suggested ESXi host

            and installed the certificate, but not for computer, instead I installed

            for user and finally works to upload the ISO-file.

             

            Do you know if there is any way to "side step",  as I think, not fully developed web client solution

            for managing a VMware hypervisor.

             

             

            • 3. Re: Failed to upload ISO-file to storage
              hussainbte Expert

              if the certificate for vCenter is not located in the trusted root certificate authorities of the certificate store. this issue is reported.

               

              If youn want to verify, check this from a new client and install the vCenter certificate in the truster root CA of the client.

              1 person found this helpful